question pour les champions

Voir le sujet précédent Voir le sujet suivant Aller en bas

question pour les champions

Message par Stéphane le Sam 22 Nov - 9:31

bonjour à tous

j'utilise en plongée un Canon Ixus 130 qui me donne complète satisfaction. il plonge avec un caisson Ikélite qui va bien. depuis quelques temps, lorsque je me sers du zoom, mes photos sont toutes blanches, très surexposées.... en mode vidéo, le zoom fonctionne normalement.... qu'en pensez-vous ? un nettoyage du boitier pourrait il améliorer les choses ?

merci pour vos conseils

et bonnes plongées !
avatar
Stéphane
Rana esculenta
Rana esculenta

Messages : 51
Date d'inscription : 04/10/2014
Age : 47
Localisation : Rhône

Revenir en haut Aller en bas

Re: question pour les champions

Message par ebourzeix le Dim 23 Nov - 0:06

est-ce que le flash ne s'enclenche pas après avoir zoomé ? le zoom est un dévoreur de lumière et tu peux avoir un automatisme de compensation....

est-ce qu'en surface il se comporte aussi ainsi ? je ferai des tests...
avatar
ebourzeix
Dendrobate tinctorius (Administrateur)
Dendrobate tinctorius (Administrateur)

Messages : 2331
Date d'inscription : 31/08/2014
Localisation : beautiful Switzerland

Revenir en haut Aller en bas

Re: question pour les champions

Message par Stéphane le Dim 23 Nov - 9:57

hello
même en neutralisant le flash, même résultat. l'appareil choisit pourtant une vitesse lente ( 1/20 ) en intérieur, mais la photo reste blanche, comme grillée par la lumière...
est-ce que des saletés dans l'objectif pourraient faire ça ?

merci de tes lumières

bonnes plongées
avatar
Stéphane
Rana esculenta
Rana esculenta

Messages : 51
Date d'inscription : 04/10/2014
Age : 47
Localisation : Rhône

Revenir en haut Aller en bas

Re: question pour les champions

Message par ebourzeix le Dim 23 Nov - 14:03

non, ce n'est pas des saletés....en googlelisant, on s'aperçoit que les forums parlent de possible surexposition chronique pour ce boîtier (et Canon en général)...les sites anglophones sont les plus bavards.

https://photo.stackexchange.com/questions/50119/what-can-cause-massive-overexposure-on-a-canon-ixus-130


What can cause massive overexposure on a Canon Ixus 130
up vote 1 down vote favorite


I have been using canon ixus 130 for some years and it has been giving decent good photos and videos. Strangely few days before, whenever I make telephoto zoom and take a picture, the picture is always overexposed and the over exposure is proportional to the telephoto zoom focal length. And if I keep it at 24/ 28mm the photo is good. This happens in Auto and scene mode. I tried making manual settings using program mode but overexposure during zoom cannot be controlled. I then reset to factory settings and still the same issue. I find no solution to the problem whether I take a photo inside or outside.

I have had "under exposure" issue on my Canon DSLR EOS 20D a year back, essentially, then, in auto mode, the camera used to pick high shutter speed or low aperture or a combination of both and pictures would be dark. I thought what could be the reason and I could relate to the fact that just a day before I had taken photos in slight drizzle / rainy weather. At that time too, I had tried many options, explored the web for a quick answer and found none and let the camera lie for a few days and lo... some days later, this problem was solved on its own. I assumed that moisture and water could somehow tweak the camera's metering and auto aperture / shutter speed selection in the wrong way and now that the moisture would have evaporated, it works normal.

Could this be a similar situation? I am not sure because I did not use my point and shoot ixus in any rainy weather. Please help!

Qu'est-ce qui peut causer une surexposition massive sur un Canon Ixus 130 ?

Je ai utilisé Canon Ixus 130 depuis quelques années et il a été de donner de bonnes photos et vidéos décentes. Curieusement, quelques jours avant, chaque fois que je fais téléobjectif et prendre une photo, l'image est toujours surexposées et le cours de l'exposition est proportionnelle à la longueur focale téléobjectif. Et si je le garde à 24 / 28mm la photo est bonne. Ce qui se passe dans Auto et le mode de scène. Je ai essayé de faire des réglages manuels en utilisant le mode de programme, mais la surexposition pendant le zoom ne peuvent être contrôlés. Je ai ensuite réinitialiser les paramètres d'usine et toujours le même problème. Je ne trouve aucune solution au problème si je prends une photo à l'intérieur ou à l'extérieur.

Je ai eu "sous-exposition« question sur mon Canon EOS 20D DSLR ya un an, essentiellement, puis, en mode automatique, l'appareil photo utilisé pour prendre la vitesse d'obturation élevée ou faible ouverture ou une combinaison des deux et des images seraient sombre. Je ai pensé que ce pourrait être la raison et je pouvais comprendre le fait que juste un jour avant je avais pris des photos en légère bruine / pluie. A cette époque aussi, je avais essayé de nombreuses options, exploré le web pour une réponse rapide et ne en trouva pas et laisser le mensonge de la caméra pendant quelques jours et lo ... quelques jours plus tard, ce problème a été résolu sur son propre. Je ai supposé que l'humidité et l'eau pourraient en quelque sorte modifier la sélection de la vitesse de mesure et des salons automobiles ouverture / obturateur de l'appareil dans le mauvais sens et maintenant que l'humidité se serait évaporée, il fonctionne normalement.

Serait-ce une situation similaire? Je ne sais pas parce que je ne utilise pas mon point et tirer ixus en tout temps pluvieux. Se il vous plaît aider!
avatar
ebourzeix
Dendrobate tinctorius (Administrateur)
Dendrobate tinctorius (Administrateur)

Messages : 2331
Date d'inscription : 31/08/2014
Localisation : beautiful Switzerland

Revenir en haut Aller en bas

Re: question pour les champions

Message par ebourzeix le Dim 23 Nov - 14:14

humidité ?

checker aussi si le mode macro est sur "on" (mettre sur "off")
avatar
ebourzeix
Dendrobate tinctorius (Administrateur)
Dendrobate tinctorius (Administrateur)

Messages : 2331
Date d'inscription : 31/08/2014
Localisation : beautiful Switzerland

Revenir en haut Aller en bas

Re: question pour les champions

Message par Stéphane le Dim 23 Nov - 18:07

alors là j'y comprends rien, je viens de refaire des essais, tout est redevenu normal !?
humidité peut être alors, qui se serait résorbé vu que l'APN est resté au chaud dans mon bureau;....... en tous cas 1000 merci pour tes recherches !!
je refais des essais dans quelques jours pour voir...
encore merci

bonnes plongées
avatar
Stéphane
Rana esculenta
Rana esculenta

Messages : 51
Date d'inscription : 04/10/2014
Age : 47
Localisation : Rhône

Revenir en haut Aller en bas

Re: question pour les champions

Message par ebourzeix le Dim 23 Nov - 18:37

tant mieux ! c'est donc certainement l'humidité. Silicagel....
avatar
ebourzeix
Dendrobate tinctorius (Administrateur)
Dendrobate tinctorius (Administrateur)

Messages : 2331
Date d'inscription : 31/08/2014
Localisation : beautiful Switzerland

Revenir en haut Aller en bas

Re: question pour les champions

Message par Stéphane le Sam 20 Déc - 15:59

Hello !
problème revenu ! après consultation d'un technicien SAV FNAC, problème lié au capteur semble t il en train de mourir..... du coup 50 euros rien que pour l'envoi chez Canon, et prix de la réparation quasi aussi cher que l'APN lui même... du coup commande d'un appareil d'occasion via Google pour conserver caisson et appareil....
l'électronique c'est bien jusqu'au jour où.....

bonnes plongées
avatar
Stéphane
Rana esculenta
Rana esculenta

Messages : 51
Date d'inscription : 04/10/2014
Age : 47
Localisation : Rhône

Revenir en haut Aller en bas

Re: question pour les champions

Message par ebourzeix le Sam 20 Déc - 18:05

obsolescence programmée ?
avatar
ebourzeix
Dendrobate tinctorius (Administrateur)
Dendrobate tinctorius (Administrateur)

Messages : 2331
Date d'inscription : 31/08/2014
Localisation : beautiful Switzerland

Revenir en haut Aller en bas

Re: question pour les champions

Message par Stéphane le Dim 21 Déc - 8:48

j'y crois de plus en plus..... :doute:
avatar
Stéphane
Rana esculenta
Rana esculenta

Messages : 51
Date d'inscription : 04/10/2014
Age : 47
Localisation : Rhône

Revenir en haut Aller en bas

Re: question pour les champions

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum